Make your own free website on Tripod.com

Project 3 อักษรศิลป์



งานชิ้นนี้นอกจากจะแสดงการใช้ Type tool , การทำงานกับ Layers และ Channel 
รวมทั้งการใช้ Filters แล้วยังแสดงถึงการใช้  Short cut keys
 เพื่อความรวดเร็วในการทำงานระดับสูงอีกด้วย

ขั้นตอน

1. กดปุ่ม  Ctrl + N  กำหนด
    ความกว้าง  Width  450  Pixels, 
    ความสูง  Height  100 Pixels,
    Resolution  :  72  Pixels\Inch
    Mode  : RGB  Color  พื้นขาว  
    Contents White กดปุ่ม  OK

2. กดปุ่ม  F6 เพื่อให้หน้าต่าง  Color  Picker  ปรากฏ  แล้วลากปุ่มปรับทำการสไลด์ปุ่ม
จนได้ค่าตัวเลข  R : 255,  G :204,  B:0  แล้วกดปุ่ม  Ctrl + A 
เพื่อครอบคลุมพื้นที่ทั้งหมดจากนั้นกดปุ่ม  Alt + Delete 
 ต่อด้วยกดปุ่ม  Ctrl  + D  จะเห็นว่าสีเหลืองทองได้อยู่บนพื้น Background เรียบร้อยแล้ว

3. กดปุ่ม  D  เพื่อเซ็ทค่าสีเดิมของโปรแกรมคือ ดำขาว  จากนั้นกดปุ่ม  T  ( Type tools ) 
แล้วพาเม้าส์มาที่กรอบพื้นที่สีเหลืองด้านขอบซ้ายของพื้นที่แล้วคลิก 1 ครั้ง 
ต่อไปหน้าต่างไดอะล็อกซ์ด้านซ้ายจะปรากฏกำหนดเลือก
     Font  :   Comic  San  MS
     Size  :   60 Point
     Style : Bold
     พิมพ์คำว่า   HAPPINESS  กดปุ่ม  OK    

4. ใช้  Move tool เพื่อย้ายตัวหนังสือให้อยู่ในกรอบพื้นที่สีเหลืองทอง

5. คลิกที่ Layer1 (  Layers ที่มีตัวหนังสืออยู่ )   กดปุ่ม   Alt  + S  ( เมนู  Select )  
   เพื่อ Load Selection จากนั้นกดปุ่ม  OK   ตัวหนังสือก็จะแอคทีฟ

6. คลิกที่เมนู Select   เพื่อ Save selection เมื่อกดปุ่ม  OK 
   จะทำให้เกิดพื้นที่ในหน้าต่าง Channels เป็น Alpha 1 

7. ไปที่หน้าต่าง Channels  โดยคลิกที่ Channels  Alpha1 
 พื้นหลังจะเปลี่ยนเป็นสีดำ  ทำการปลด  Active  ด้วยคำสั่ง  Deselect หรือ  Ctrl  +  D

8. คลิกเมนู Filter  เลือก  Filter -  Blur -  Gaussian  Blur  กำหนดค่า  
    Radius : 2.4 Pixels  กดปุ่มคำสั่ง  OK

9. กลับไปที่หน้าต่าง  Layers  คลิกที่ตำแหน่งชั้น  Background  
ขั้นตอนนี้จะทำการใส่แสงเงาในพื้นที่สีเหลืองทองนี้  กดปุ่ม  Alt + T แล้วเลือก 
 Filter - Render - Lighting Effects กำหนดค่า
           Style :  Default
           Light type : Sportlight
           Texture Channel : Alpha1
           Height 12 Mountainous
กำหนดทิศทางรัศมีที่จุด 11 นาฬิกา  จุดซ้าย  9 นาฬิกาส่วนจุดขวาอยู่ที่ 3 นาฬิกาโดยประมาณ
คลิก OK ให้สังเกตการหดหรือยืดจุดหมุนมีผลด้านแสงเงา

10. ยังคงอยู่ที่ชั้น Background  สังเกตว่าพื้น Background ยังคงมืดอยู่ใช้คำสั่ง 
Brightness / Contrast   ช่วยให้ความสว่างโดยคลิกกคำสั่งที่เมนู 
 Image - Adjust - Brigtness/Contrast    ปรับตั้งค่าดังนี้
               Brightness  : + 22
               ConTrast     :  +10
ภาพพื้นหลังก็จะสว่างขึ้นพร้อมความเข้มของสี

11. คลิกที่ Layer1  ( Layer ที่มีข้อความตัวหนังสือ ) มือซ้ายกด Ctrl ค้างไว้ส่วนมือขวาจับเม้าส์
พามาที่กรอบแสดงใน Layer1 ที่มีตัวอักษรอยู่จากนั้นคลิกเม้าส์ 1 ครั้ง
ในกรอบแสดงตัวหนังสือในพื้นที่จริงจะเกิดการ Select แอคทีฟ 
ซึ่งจะนำไปสู่การใส่ Filter  ในขั้นต่อไป

12. คลิกที่คำสั่ง Filter  เลือก Aristic - Plastic - Wrap จากนั้นกำหนดค่า Options
         Highlight Strengts   :  20
         Detail                      :  11
         Smoothness           :  10

13. ทำการ Save  เก็บข้อมูลเอาไว้

เติมสีตัวหนังสือพิเศษ
        หลังจากที่ทำการใส่  Plastic Wrap  กับตัวหนังสือและใส่ Render 
Highlighting Effects ที่ Background แล้ว  ขั้นตอนต่อไปนี้จะเป็นการเพิ่มสีแสง
ให้กับข้อความของเราด้วยคำสั่งดังนี้

1. กด  Ctrl  ค้างไว้แล้วคลิกที่ Layer 1  ในกรอบแสดงตัวหนังสือจะเกิดการ 
Select  Active  ที่ข้อความนั้น

2. กด Ctrl + U  ( คำสั่งในเมนู  Image Adjust Hue / Saturation )
เรียกหน้าต่าง Hue / Saturation ขึ้นมาทำงาน  คลิกเครื่องหมายถูกที่ช่อง Colorize
กำหนดค่าดังนี้
      Hue              :  - 68
      Saturation    :   100
      Lightness    :   0 
กดปุ่มคำสั่ง  OK  หรือ  Enter 
(  ในขั้นตอนนี้ผู้ใช้สามารถกำหนด Hue ได้ตามความต้องการโดยการลากปุ่มสามเหลี่ยมใต้เส้น
จากซ้ายไปขวาเรียกว่าการสไลด์ สังเกตสีที่เปลี่ยนไป )

การเติมสีฉากหลังพิเศษ
1. คลิกที่  Layers ...Background
2. คลิกคำสั่งที่เมนู  Image -  Adjust - Posterize กำหนด 
       Levels  :  22  
จะเห็นความเปลี่ยนแปลงของพื้นที่ Background  เป็นริ้วสีที่สวยงาม
กดปุ่มคำสั่ง  Ok  หรือ  Enter ก็เป็นอันเรียบร้อย

(   จากหนังสือ  Advance Photoshop  โดย สุนทร   หลังทอง  และ  วานันท์  กาญจนสหัส )

Back....